»  Home »  Resources & support »  FAQs »  What is the minimum macOS requirement for Stata 15?

What is the minimum macOS requirement for Stata 15?

Title What is the minimum macOS requirement for Stata 15?  
Author Chinh Nguyen, StataCorp

Stata requires OS X 10.9 (Mavericks) or newer. To determine if your Mac is compatible with Stata, see stata.com/support/faqs/windows/64-bit-compliance/#mac.

Stata

Shop

Support

Company


The Stata Blog: Not Elsewhere Classified Find us on Facebook Follow us on Twitter LinkedIn YouTube Instagram
© Copyright 1996–2018 StataCorp LLC   •   Terms of use   •   Privacy   •   Contact us