»  Home »  Resources & support »  FAQs »  Is Stata 13 or earlier compatible with macOS 10.15 (Catalina)?

Is Stata 13 or earlier compatible with macOS 10.15 (Catalina)?

Title Is Stata 13 or earlier compatible with macOS 10.15 (Catalina)?  
Author Chinh Nguyen, StataCorp

Stata 10 and newer are 64-bit applications and are compatible with macOS 10.15 (Catalina). However, the installers for Stata 13 and earlier are 32-bit applications and are not compatible with Catalina.

When attempting to install Stata 13 or earlier, you must install Stata prior to upgrading to Catalina. If your Mac already has Catalina installed, then you must install Stata on a Mac running an older version of macOS that does support the 32-bit installer and copy the Stata folder to your Mac running Catalina. We recommend that you archive your Stata folder so that you can use it to install Stata in the future.

Stata

Shop

Support

Company


The Stata Blog: Not Elsewhere Classified Find us on Facebook Follow us on Twitter LinkedIn YouTube Instagram
© Copyright 1996–2020 StataCorp LLC   •   Terms of use   •   Privacy   •   Contact us