[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: RE: gmm2s option not allowed

From   Richard Williams <[email protected]>
To   [email protected], [email protected]
Subject   Re: st: RE: gmm2s option not allowed
Date   Tue, 15 Jan 2008 08:59:58 -0500

At 08:34 AM 1/15/2008, Suryadipta Roy wrote:
Dear Mark and Manos,

Thank you very much for your help! I force installed ivreg2 from , and tried out Manos's suggestion
as well. However, the problem with not finding gmm2s still remains.

- findit gmm2s- brings up the following:
Make sure your Stata is also up to date, e.g. type -update all- and follow the directions. I don't think it would be necessary, but you could explicitly uninstall the SJ version.

The following sequence of commands worked fine for me:

. ssc install ivreg2, replace
checking ivreg2 consistency and verifying not already installed...
all files already exist and are up to date.

. use

. ivreg2 lwage exper expersq ( educ= age kidslt6 kidsge6), gmm2s

2-Step GMM estimation

Estimates efficient for homoskedasticity only
Statistics consistent for homoskedasticity only
[rest of output deleted]

Richard Williams, Notre Dame Dept of Sociology
OFFICE: (574)631-6668, (574)631-6463
HOME: (574)289-5227
EMAIL: [email protected]

* For searches and help try:

© Copyright 1996–2024 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index