[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: re: installing gam

From   Kit Baum <>
Subject   st: re: installing gam
Date   Thu, 27 Mar 2008 17:12:42 -0400

Laura said

I have now done this and tried to run the example in the help file but it
just says

unrecognized command: gam

I have tried to find a command to let me check if it is in fact installed
(as I'm sure I've done this before) but haven't been able to find it.

Any suggestions as to why this might not be working?

I just did

ssc desc gam
net get gam

and it inflated the zip-file in my current directory. At that point

which gam

shows that it is there. I can't run it, because my machine doesn't know what a DOS executable is. But it should be no problem to locate it.

Remember that -net get- puts files in the current directory. The current directory is on the -adopath-, so if you unzip the file, it should be findable.


Kit Baum, Boston College Economics and DIW Berlin
An Introduction to Modern Econometrics Using Stata:

* For searches and help try:

© Copyright 1996–2019 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index