Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: unrecognized command: _anovaparse

From   Nick Cox <>
Subject   Re: st: unrecognized command: _anovaparse
Date   Thu, 17 Nov 2011 16:40:19 +0000

Despite what you say, this sounds to me like a side-effect of an
incomplete -update-.

_anovaparse is a non-documented official command.

Do look again at the results of -update query-.

(Please don't start new threads by replying to previous messages and
not deleting them, as is explained in the FAQ.)


On Thu, Nov 17, 2011 at 4:34 PM, Tim Evans <> wrote:

> I am using Stata 11.2, and was using the following code to run an anova test:
> webuse systolic
> anova systolic drug
> but I get this error message:
> unrecognized command:  _anovaparse
> r(199);
> Tried to google to see what this meant, but found literally nothing from the search! Any ideas?
> I've tried
> -update all- but this doesn't solve my problem.

[irrelevant stuff deleted]

*   For searches and help try:

© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index