[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

RE: st: RE: gmm2s option not allowed

From   "Mentzakis, Emmanouil" <[email protected]>
To   <[email protected]>
Subject   RE: st: RE: gmm2s option not allowed
Date   Tue, 15 Jan 2008 13:48:45 -0000

Dear Suryadipta,

With -findit gmm2s-, I get the same result as you 

but when I use 

xi i.year
ivreg2 lw s expr tenure rns smsa _I* (iq=med kww age mrt), gmm2s robust

there doesn't appear to be a problem with the -gmm2s- option.



-----Original Message-----
From: [email protected]
[mailto:[email protected]] On Behalf Of Suryadipta
Sent: 15 January 2008 13:35
To: [email protected]
Subject: Re: st: RE: gmm2s option not allowed

Dear Mark and Manos,

Thank you very much for your help! I force installed ivreg2 from , and tried out Manos's suggestion as
well. However, the problem with not finding gmm2s still remains.

- findit gmm2s- brings up the following:

Web resources from Stata and other users

no matches
(click here to return to the previous screen)

(end of search)

Any help will be appreciated.
*   For searches and help try:

*   For searches and help try:

© Copyright 1996–2024 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index