Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: RE: Stata Fonts


From   "Nick Cox" <n.j.cox@durham.ac.uk>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: Stata Fonts
Date   Wed, 10 Sep 2003 12:27:08 +0100

Friedrich Huebler

> This post may only apply to the MS Windows operating system. The
> latest Stata update (09sep2003) includes this change:
>
> 27. tabulate now accents the i when labeling Cramir's V (obtained
> using the V option).
>
> This does not work with the Stata fonts. When a Stata font
> is used in
> the Results window, the accented e appears as a question mark
> (Cram?r's V). Also, in the help for label_language, the umlaut a in
> the word "Ausldndisch" appears as a greater than sign (Ausl>ndisch).
>
> Do the Stata fonts not support international characters?

As one person who urged this change (perhaps
there were others), I am pleased to see it
implemented. And I confirm that the accent
doesn't show up with the Stata fonts with
Windows XP: you get "?" instead.

But that seems to have been the case for a while.

However, what I see with the Fixedsys font
is an accented "e", which is what it should be.

If you're seeing an "i", something is messed up
somewhere.

Nick
n.j.cox@durham.ac.uk

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2021 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index