Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: RE: reshape problem


From   Richard Williams <Richard.A.Williams.5@ND.edu>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>, "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   Re: st: RE: reshape problem
Date   Tue, 09 Dec 2008 15:36:09 -0500

At 03:28 PM 12/9/2008, Kyle Hood wrote:
I work as a statistical consultant in a computer lab, and I ran into a
patron who had this problem on his computer.  (Reshaping data,
specifically.)  After much head-scratching, we figured out that it was
his version of Stata that was causing the problem, as when it was done
on the lab machines it worked fine.  Later, he admitted to me that the
version of Stata 10 that he had been using was pirated.  In general, I
would be careful if you are not using a fully licensed version of Stata
10, because I have seen this problem before, and Stata is very
reasonably priced for researchers and students, anyway.  The reshaping
worked fine on Stata 10 on the computer lab machines.  I'm not sure what
version it was exactly that he was using.

Interesting. Does Stata deliberately sabotage pirated copies somehow? Or perhaps pirated copies can't be updated and this is a bug that got fixed after the initial release?


-------------------------------------------
Richard Williams, Notre Dame Dept of Sociology
OFFICE: (574)631-6668, (574)631-6463
HOME:   (574)289-5227
EMAIL:  Richard.A.Williams.5@ND.Edu
WWW:    http://www.nd.edu/~rwilliam

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index