Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: printing problems: Graph in Word (Stata 8)


From   Rino Bellocco <rino@hsph.harvard.edu>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: printing problems: Graph in Word (Stata 8)
Date   Mon, 22 Nov 2004 23:58:34 +0100

A minor adding to this. I got the same problem after a got a new update of microsoft office and/or Stata on my machine.
And also many colleagues of mine in my departement are reporting the same inconvenient. So now when I just copy and
past a graph in from Stata to Word and print it, I will get a black background.
There are still many ways to work around this. The one I use is just to pdf the document.
I forgot to ask Vince about this at the Italian Stata meeting.

rino

Rafal Raciborski wrote:


Save the graph `asis,' open it in a new Stata window, and then copy it to Word
by right-clicking and simply choosing copy and paste; no format needs to be
specified. All the colors (whether color or b&w) should be preserved. I also
recommend using medthick or thick for clwidth.

rafal



Quoting "Ngo,PT (pgr)" <P.T.Ngo@lse.ac.uk>:



Dear Statalisters,

There was a posting a while ago regarding problems printing Stata graphs
after they have been inserted in a Word document. "The graph looks correct
when viewed in Word on the screen and in "show print", however when i print
the Word document the histogram looks
black- almost a negative with faint white lines and no legends".

The graph is inserted in picture format.

I am not sure what was the final answer to this posting. Can someone guide me
on this? Graphs are being printed all right from Stata itself.

Thanks a lot in advance,

Thi Minh




--------------------------------------------------------------------------------


From   "Alan Acock" <acock@attbi.com>
To <statalist@hsphsun2.harvard.edu>,
<statalist-digest@hsphsun2.harvard.edu>
Subject st: re. printing graphs.
Date Sun, 1 Jun 2003 09:46:05 -0700



--------------------------------------------------------------------------------


This may be a solution if you have not already done it. When printing, pick
printer properties. Under some tab you probably have print "grey scale".
Alan Acock
Date: Sat, 31 May 2003 19:07:35 +0200
From: "Jonathan Kaplan" <jonathankaplan2@hotmail.com>
Subject: st: printing problems: Graph in Word

Using Stata 8 latest update, with Win 98SE and XP and Word 2000:

I'm having problems printing Stata graphs after they have been inserted in a
Word document.

Curiously the histogram looks correct when viewed in Word on the screen and
in "show print", however when i print the Word document the histogram looks
black- almost a negative with faint white lines and no legends. The graph is
inserted in emf format.

I've updated the printer drivers for my two printers Lexmark E320( WIN98SE)
and HP6P(WinXP), I've tried "print as graphics" and tried different graph
preferences in Stata. The graphs prints correctly when printed directly from
Stata.

suggestions?

JK



*
* For searches and help try:
* http://www.stata.com/support/faqs/res/findit.html
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/





*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index