Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at statalist.org.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: URLs from viewer don't work


From   "Airey, David C" <david.airey@vanderbilt.edu>
To   "<statalist@hsphsun2.harvard.edu>" <statalist@hsphsun2.harvard.edu>
Subject   Re: st: URLs from viewer don't work
Date   Mon, 3 Feb 2014 21:18:36 +0000

.

It seems on the Mac, viewer URLs missing an "http://..."; won't launch the browser and those with "http://..."; will. For example, in the help for videos, "help videos", the URLs start with "www...", and don't launch. These just need fixing by Stata Corp in all the places they are missing is my guess.

> Dave, Stata should launch the default browser to open external links
> to HTML documents. Perhaps the file association is somehow
> misconfigured on your machine? Windows version of Stata 13.1 opened
> the link from the minimal file:
> {smcl}
> {browse "
> http://google.com":google}
> 
> Do you get an error or something?
> Best, Sergiy
> 
> On Mon, Feb 3, 2014 at 2:40 PM, Airey, David C
> <david.airey@vanderbilt.edu> wrote:
> > .
> >
> > None of the hyperlinks to outside URLs work from inside the Mac Stata 13.1 viewer on OS X 10.9.
> >
> > -Dave


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/faqs/resources/statalist-faq/
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index