Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: Import Excel Issues

From   William Buchanan <[email protected]>
To   [email protected]
Subject   st: Import Excel Issues
Date   Sat, 24 Sep 2011 13:16:36 -0400


I was just wondering if any folks have run into any issues with the -import excel- command?  I'm running Stata 12MP (updated up to 15 SEP 2011) on a MAC with OSX 10.5 (Snow Leopard).  I tried using the abbreviated form of the command (i.e., - import exc -) and received an error:

import exc using "/Users/billy/Desktop/NEW BROCKTON/brockton-2011.xlsx", first 
import: unknown subcommand "exc"

I used the unabbreviated version of the command and didn't receive any errors, but it didn't correctly import the data (i.e., tons of missing data was present and no variable names were loaded).  I thought it may have been a problem with using the  - first - option, so I ran it again without this option and the data still loaded the same way.  

I haven't tried to replicate the issue with any of the Stata data sets, but didn't know if others were having any issues with this.  

Billy Buchanan
*   For searches and help try:

© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index