Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at statalist.org.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: RE: RE: Error in ivreg2 and ivregress


From   Nick Cox <njcoxstata@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: RE: RE: Error in ivreg2 and ivregress
Date   Tue, 26 Jul 2011 12:08:53 +0100

Some further thoughts:

1. It's standard that people want to know exact commands issued to
advise in detail.

2. Differences between Windows versions and server congestion can
bite, but it would be most surprising if either had anything to do
with your problems.

3. The advice against offering identical variables as instruments still stands.

4. Nothwithstanding #3, is one version of your twins -float- and
another -double-?

Nick

On Tue, Jul 26, 2011 at 9:39 AM, Nick Cox <njcoxstata@gmail.com> wrote:
> In an earlier contribution to this thread, Mark wrote
>
>> > 1. Tell us which versions of -ivreg2- and -ranktest- you have
>> > installed. (Use the -which- command.) You may not have the most
>> > up-to-date versions (they should be 3.0.06 and 1.2.03,
>> respectively).
>
> As far as I can see, that request still stands.
>
> Nick
>

>>> > > >
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index