Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: st: RE: RE: Cluster2

From   "Nick Cox" <>
To   <>
Subject   RE: st: RE: RE: Cluster2
Date   Thu, 1 Apr 2010 21:05:38 +0100

I think Stata 11 is more indulgent on this detail than previous versions. 

Didn't Yu-Luen at some earlier point in the thread flag use of an earlier version of Stata? 


Martin Weiss

" The full filename must be explicit. The command should end 

... c:\ado\personal\cluster2.ado"

Not so sure. The help for -copy- says: "filename2 may be the name of a file or a directory." 

This works perfectly for me:

copy C:/ado/personal/

Nick Cox

See the help for -copy-. The full filename must be explicit. The command should end 

... c:\ado\personal\cluster2.ado 

Ma, Yu-Luen

Below is what I get when typing adopath. It looks like it can see my personal folder (the one that I manually established), but when I tried the following command:
copy C:/ado/personal/

I receive the error message saying:
file C:/ado/personal/ could not be opened

. adopath
  [1]  (UPDATES)   "C:\Program Files\Stata10\ado\updates/"
  [2]  (BASE)      "C:\Program Files\Stata10\ado\base/"
  [3]  (SITE)      "C:\Program Files\Stata10\ado\site/"
  [4]              "."
  [5]  (PERSONAL)  "c:\ado\personal/"
  [6]  (PLUS)      "c:\ado\plus/"
  [7]  (OLDPLACE)  "c:\ado/"

Kieran McCaul



What do you get?

----Original Message-----
From: [] On Behalf Of Ma, Yu-Luen
Sent: Thursday, 1 April 2010 10:51 AM
Subject: RE: st: RE: RE: Cluster2

I did not see a "personal" folder. The only folder under c:\ado is "plus". Should I establish a "personal" folder? I also tried that and copy the file cluster2.ado to the folder, but the error says "file C:/ado/personal could not be opened". 

*   For searches and help try:

© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index