[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: xtserial and xtcsd do not run

From   [email protected]
To   [email protected]
Subject   st: xtserial and xtcsd do not run
Date   Wed, 16 Sep 2009 17:04:07 +0200

Dear all,

I'm doing some analysis with panel data. For this reason, today I installed via ssc the functions xtserial, xtcsd, xttest0-3 and pantest2. Interestingly, the xtserial and xtcsd functions do not run. The xttest and the pantest2 functions, however, work without any problems. With xtserial I tried for example the following (after declaring the data to be time series using "tsset bankid counter"):
-xtserial ln_medbas relfva relloans

But I received the following error message:
   _TS_p_delta_getnumb():  3499  strtoreal() not found
 _TS_p_delta_increment():     -  function returned error
           _TS_p_delta():     -  function returned error
                 <istmt>:     -  function returned error
The same came when I tried xtcsd.

I tried to install xtserial again, but Stata said it is already installed. Then I tried to uninstall it, but it said it cannot find the package...

Does anybody know what may be the problem or am I doing something wrong?

Thanks a lot in advance!

*   For searches and help try:

© Copyright 1996–2024 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index