Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: error running ICE in Stata 11


From   Erum Ikramullah <eikramullah@childtrends.org>
To   "'statalist@hsphsun2.harvard.edu'" <statalist@hsphsun2.harvard.edu>
Subject   st: error running ICE in Stata 11
Date   Tue, 10 Aug 2010 14:39:39 -0400

Hi all,

I am running an imputation using ICE in Stata 11 and then trying to run a logistic regression model after the imputation but I'm getting the following error once I start to run my model:

imputation identifier variable _mj is either missing or not numeric


Any ideas what the problem could be??

ice mpf r_edcont rempenr_p twobio par_ed p_rlgn race3c cohabb1 numbab agebaby1 childage
childmale othp_age othp_empenr othp_edcont othp_re2 sabuse_p gangb1 arrestb1,
saving (imputed8.10) m(100) seed(9) genmiss(flag) persist
cmd (mpf: logit, r_edcont: ologit, rempenr_p: regress, twobio: logit, par_ed: ologit, race3c: mlogit, cohabb1: regress, numbab: regress, 
agebaby1: regress, childage: regress, childmale: logit, othp_age: regress, othp_empenr: regress, othp_edcont: ologit, othp_re2: mlogit, sabuse_p: regress
gangb1: regress, arrestb1: regress);

xi: mim: svy, subpop(finalsamp_f): logistic mpf r_edcont rempenr_p twobio i.par_ed p_rlgn i.race3c cohabb1 numbab agebaby1 childage
childmale othp_age othp_empenr othp_edcont i.othp_re2 sabuse_p gangb1 arrestb1;


Thanks,

Erum


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index