Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: AW: c(showbaselevels) undefined


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: AW: c(showbaselevels) undefined
Date   Fri, 11 Jun 2010 09:33:26 +0200

<> 

Barbara recently solved this problem for herself, as you can see here:
http://www.stata.com/statalist/archive/2010-06/msg00517.html



HTH
Martin

-----Ursprüngliche Nachricht-----
Von: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] Im Auftrag von Ilke Onur
Gesendet: Freitag, 11. Juni 2010 09:07
An: statalist@hsphsun2.harvard.edu
Betreff: st: c(showbaselevels) undefined

I have a Stata do-file which has been running without any problem for last
3-4 months.  However today, after updating my Stata, even a simple "regress"
command does not work and spits out the following warning:

c(showbaselevels) undefined
r(133);

I was wondering if anyone knows what is going on and how I can fix it...

Thanks in advance,

Ilke

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index