Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: Stata randomly drops variables


From   Nikolaus Rentrop <nikolaus-rentrop@freenet.de>
To   statalist@hsphsun2.harvard.edu
Subject   st: Stata randomly drops variables
Date   Tue, 26 Aug 2008 21:07:50 +0200

Dear Stata community,

I'm quite new to this mailing list, so I hope that this topic hasn't been discussed already without me noticing. Currently I'm having a major problem while working with Stata for a university term paper: I'm conducting a short pooled time series analysis in Stata 10 SE but I can't even get to the actual statistics because Stata keeps dropping variables randomly when I'm working with the data editor. Every time I generate a new variable, insert the data, label it and try to save the file, suddenly one or two variables disappear magically. The problem is mentioned nowhere in the official Stata community forums and when I googled the issue, there were only a few posts reporting the same problem.

So, basicly, I'm just interested whether any of you have ever experienced the same problem or whether it is somehow a very exotic one. If somebody comes up with a solution, this would be great, of course. I am looking forward to receiving your responses soon, because - understandably - this is a quite fundamental problem ;).

Best regards from Germany,

Niko
*
* For searches and help try:
* http://www.stata.com/help.cgi?search
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/




© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index