Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: STATA10SE : weird problem with Boxplots


From   Diego Bellavia <messadua@yahoo.it>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: STATA10SE : weird problem with Boxplots
Date   Fri, 19 Oct 2007 13:49:47 +0000 (GMT)

------------------------------------------------------------------------
--

With Stata/SE 10.0 (15 Oct 2007) / Windows XP the following works fine
on my computer :

  sysuse auto
  graph box price, over(rep78)

Could you show us your exact command, preferably using one of the canned
datasets.

Svend
__________________________________________

Svend Juul


Thank you for the help Svend, 

My OS is win XP but yesterday night I gave a try of the command using the same copy of STATA in Vista 
and I got into the same problem. 

As you requested, here it is the log of the command using the auto dataset

. sysuse auto

(1978 Automobile Data)

. graph box price, over(rep78)

variable _box_sort not found
r(111);

Any Idea ?? So far I cannot switch completely from 9.1 to 10 just for this problem....

Thank you always !

Diego


      ___________________________________ 
L'email della prossima generazione? Puoi averla con la nuova Yahoo! Mail: http://it.docs.yahoo.com/nowyoucan.html

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index