Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: STATA10SE : weird problem with Boxplots


From   Maarten buis <maartenbuis@yahoo.co.uk>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: STATA10SE : weird problem with Boxplots
Date   Fri, 19 Oct 2007 16:18:44 +0100 (BST)

--- Diego Bellavia <messadua@yahoo.it> wrote:
> As you requested, here it is the log of the command using the auto
> dataset
> 
> . sysuse auto
> 
> (1978 Automobile Data)
> 
> . graph box price, over(rep78)
> 
> variable _box_sort not found
> r(111);
> 
> Any Idea ?? So far I cannot switch completely from 9.1 to 10 just for
> this problem....

This does not give a problem for me (Stata 10), one suggestion I can
give you is to type:

update, all

That way you get a the latest greatest version for free. It might be an
old bug that has already been fixed. 

Hope this helps,
Maarten


-----------------------------------------
Maarten L. Buis
Department of Social Research Methodology
Vrije Universiteit Amsterdam
Boelelaan 1081
1081 HV Amsterdam
The Netherlands

visiting address:
Buitenveldertselaan 3 (Metropolitan), room Z434

+31 20 5986715

http://home.fsw.vu.nl/m.buis/
-----------------------------------------


      ___________________________________________________________ 
Want ideas for reducing your carbon footprint? Visit Yahoo! For Good  http://uk.promotions.yahoo.com/forgood/environment.html
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index