Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at statalist.org.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: no pearson test when running svy subpop:tab


From   Stas Kolenikov <skolenik@gmail.com>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   Re: st: no pearson test when running svy subpop:tab
Date   Wed, 5 Feb 2014 20:07:58 -0600

Can you show your output, as well as your -svyset- and -svydes-?

-- Stas Kolenikov, PhD, PStat (ASA, SSC)
-- Principal Survey Scientist, Abt SRBI
-- Opinions stated in this email are mine only, and do not reflect the
position of my employer
-- http://stas.kolenikov.name



On Wed, Feb 5, 2014 at 6:03 PM, Komodromou, Maria E <mekomo@essex.ac.uk> wrote:
> Dear statalist,
>
> i am using svy subpop(): tab to calculate two way table but stata doesn't calculate the Pearson test.  I have a category with only 2 observations . I think that is the problem. Any way that stata can calculate the test?
>
>
> Kind Regards,
>
> Marilena
>
>
>
> *
> *   For searches and help try:
> *   http://www.stata.com/help.cgi?search
> *   http://www.stata.com/support/faqs/resources/statalist-faq/
> *   http://www.ats.ucla.edu/stat/stata/
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/faqs/resources/statalist-faq/
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index