Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Problem with looping when executing command

From   Maarten Buis <>
Subject   Re: st: Problem with looping when executing command
Date   Fri, 5 Oct 2012 14:40:16 +0200

On Fri, Oct 5, 2012 at 2:09 PM, Kim, Isok <> wrote:
> I tried your suggestion and made AGE a categorical variable, which actually ranges from 18-97 (1=18-29, 2=30-39, etc.). Unfortunately, it still hasn't solved my problem with looping.

That is in all likelihood making it harder to find a solution, so it
is no surprise that that did not help. You should probably do what I
told you to do in the first post.

> Well, I should clarify what I mean by 'looping.'  When I run the command, this is what I get...
> I don't even see iteration happening, and the Stata just sits there with '(running nbreg on estimation sample)' but I can see that it's doing something because there's a little circle on the lower right corner spinning. So that is what makes this 'error' puzzling.

It is probably getting stuck in computing starting values. That to can
sometimes involve an iterative process, and I would not be surprised
if that is the case for -nbreg-.

-- Maarten

Maarten L. Buis
Reichpietschufer 50
10785 Berlin

*   For searches and help try:

© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index