Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at statalist.org.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: results viewer not outputting from the do-file editor


From   Christopher Bowie <christopher.bowie@canterbury.ac.nz>
To   statalist@hsphsun2.harvard.edu
Subject   st: results viewer not outputting from the do-file editor
Date   Wed, 16 May 2012 13:29:57 +1200

I am relatively new to using Stata (version 11.1) in my work so this is
probably an easy to answer question but I haven't been successful in
trying to find the answer so far. 

Recently whenever I run a command out of a do file the viewer shows only
the output 
run "C:\Users\cjb243\AppData\Local\Temp\STD00000000.tmp"

If attempting to create tables none show up and when cases are being
dropped etc no output of the number of new or removed observations shows
up. If I run the same commands out of the command box in the results
viewer itself the outputs do not have these problems.

This only started happening about a week ago, before then the do-file
editor was outputting to the results viewer just fine. Is there a
setting I have inadvertently (and now cannot find) changed?


Cheers,
Chris

This email may be confidential and subject to legal privilege, it may
not reflect the views of the University of Canterbury, and it is not
guaranteed to be virus free. If you are not an intended recipient,
please notify the sender immediately and erase all copies of the message
and any attachments.

Please refer to http://www.canterbury.ac.nz/emaildisclaimer for more
information.

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index