Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at statalist.org.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Error when estimating full model in -cmp-


From   Jennifer M Keister <jkeister@ucsd.edu>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   Re: st: Error when estimating full model in -cmp-
Date   Thu, 26 Jan 2012 16:42:22 +0000

Many thanks for both of these suggestions,

I've now tried both, and it seems neither solved the problem.

1. I tried -adoupdate cmp, update- which looks like it removed older versions of an unrelated package from my system, and then informed me:
Checking status of specified packages...
   [43] cmp at http://fmwww.bc.edu/repec/bocode/c:
        installed package is up to date
(no packages require updating)

I then tried re-running the original code, anyway, and got the same error I was getting before.  

2. As that didn't work, I then tried the corrected command: 
do "~/Library/Application_Support/Stata/ado/stbplus/c/cmp.mata"

which met with the same error that I got before, saying that Stata could not find the specified file:
file /Users/jenniferkeister2/Library/Application_Support/Stata/ado/stbplus/c/cmp.mata not found
r(601);

Any thoughts on either? If it helps, I am using Stata/IC 11.1 for Mac (64-bit Intel). 

Best, 
Jen Keister
Postdoctoral Research Fellow
Belfer Center for Science and International Affairs
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index