Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: Error message with GMM command

From   Nick Cox <>
To   "''" <>
Subject   st: RE: Error message with GMM command
Date   Mon, 6 Jun 2011 12:15:12 +0100

You need to -update- your Stata from 11.0 to 11.2. 


lreine ycenna

I run this command:

xtabond2 y l.y a b c axb axc, gmm (y b c lag(2.)) iv (a) two robust small

an error message comes up:

(min() in lmatabase, compiled by Stata 11.2, is too new to be run by
this version of Stata and so
was ignored)
         xtabond2_mata():  3499  min() not found
                 <istmt>:     -  function returned error

Then I tried this 'mata: mata mlib index', but I still get the same
error message.

Does anyone know what's gone wrong?

p.s I'm using Stata 11.0

*   For searches and help try:

© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index