Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Xtabond2 problems

From   Nick Cox <[email protected]>
To   [email protected]
Subject   Re: st: Xtabond2 problems
Date   Fri, 22 Apr 2011 10:02:48 +0100

This sounds like an incomplete -update-. Run -update query- and I bet
you will see that you have updated some files, but not others. Or not
run -update swap-.


On Fri, Apr 22, 2011 at 9:56 AM, Armey, Laura (CIV) <[email protected]> wrote:
> I¹m having a problem with xtabond2.  Earlier tonight it worked, when I ran
> the same equation after installing updates I got this response ­ how do I
> fix this
> (max() in lmatabase, compiled by Stata 11.2, is too new to be run by this
> version of Stata and so was ignored)
>         xtabond2_mata():  3499  max() not found
>                 <istmt>:     -  function returned error

*   For searches and help try:

© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index