Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Installation for linux "cannot execute binary file"

From   Phil Clayton <>
Subject   Re: st: Installation for linux "cannot execute binary file"
Date   Wed, 23 Feb 2011 09:43:31 +1100

It's a while ago now, but I am pretty sure I installed and authenticated mine as root:

sudo mkdir /usr/local/stata11
cd /usr/local/stata11
sudo sh /media/Stata/install
sudo ./stinit


On 23/02/2011, at 7:56 AM, Nick Mosely wrote:

> Dear _all,
> I am installing stata onto Ubuntu for linux an am having trouble
> authenticating the license.
> So far I have run from the command line with the stata cd in the tray:
> sudo mkdir /usr/local/stata11
> cd /usr/local/stata11
> sh /media/Stata/install
> selected linux as the operating system
> selected 64-bit stata for linux on x86-64, dynamically linked (I have
> an AMD 64-bit Athalon)
> I am now prompted to run the license installer. Type:
> ./stinit
> I receive the message:
> bash: ./stinit: cannot execute binary file
> I tried changing the permissions:
> sudo chmod -R 755 /usr/local/stata11
> Still no dice. Does anyone have any advice?
> Thanks in advance,
> Nick
> *
> *   For searches and help try:
> *
> *
> *

*   For searches and help try:

© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index