Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: error with buildPlotCommandValues

From   Noel Addy <>
Subject   st: error with buildPlotCommandValues
Date   Wed, 22 Sep 2010 22:34:09 -0500

A few days ago, I began having difficulties with the Histogram
function on my Stata/MP 10.0 in Windows Business Vista.

With large data sets or small data sets, when I use the Histogram
function it does not display the command, but rather gives this

buildPlotCommandValues.copyToString build_cmd_output: class type not found

I tried a repair, and then I tried an uninstall and reinstall.  To my
knowledge, nothing unusual has happened to my computer in the last
week.  I notice that this error was in the archives, but I didn't see
a solution.

Noel Addy
Starkville, MS
*   For searches and help try:

© Copyright 1996–2018 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index