Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: error 198 in outreg2 with option beta


From   nicola.baldini2@unibo.it
To   statalist@hsphsun2.harvard.edu
Subject   st: error 198 in outreg2 with option beta
Date   Mon, 24 Dec 2007 18:15:00 +0100

I am using -outreg2- (from ssc) version 1.3, Distribution-Date: 20071129:

. regress cum support exploit time personal ppc sqppc med nord, robust beta

Linear regression                                      Number of obs =      63
                                                       F(  8,    54) =    2,54
                                                       Prob > F      =  0,0200
                                                       R-squared     =  0,2901
                                                       Root MSE      =   13,98

------------------------------------------------------------------------------
             |               Robust
         cum |      Coef.   Std. Err.      t    P>|t|                     Beta
-------------+----------------------------------------------------------------
     support |  -3,666639   1,569887    -2,34   0,023                -,3215212
     exploit |   ,1162852   1,591313     0,07   0,942                 ,0080363
        time |  -,5125908   1,295624    -0,40   0,694                -,0349974
    personal |   -,695593   1,045456    -0,67   0,509                -,0600075
         ppc |   2,806875   1,110716     2,53   0,014                 ,7136512
       sqppc |   -,107627   ,0375798    -2,86   0,006                -,6883907
         med |   8,836831   4,075365     2,17   0,035                 ,2814476
        nord |   1,806152   4,455216     0,41   0,687                  ,057887
       _cons |   17,01448   10,67026     1,59   0,117                        .
------------------------------------------------------------------------------

. outreg2 using table, word replace symbol(***, **, *, ) alpha(0.001, 0.01, 0.05, 0.10) addstat(adjusted R, e(r2_a)) onecol long less(0) beta
: invalid name
r(198);
I am using Stata 9.2: what's wrong? It works if I don't specify beta in the -outreg- command line.

Merry Xmas,
Nicola


*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2022 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index