Statalist The Stata Listserver


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: Re: st: Problem with -graph use- and earlier graph versions


From   "Austin Nichols" <austinnichols@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: Re: st: Problem with -graph use- and earlier graph versions
Date   Tue, 14 Mar 2006 13:11:38 -0500

Who is this Clive Nichols character (must have been an off-list suggestion)?
Read
http://www.stata.com/help.cgi?gph+files
for ideas on some detective work that might possibly be productive.

On 3/14/06, Clyde Schechter <cschecht@aecom.yu.edu> wrote:
> Thanks to Clive Nichols for his suggestion from a few days ago and my
> apologies for not responding sooner. (I've been on the road and had
> unexpected difficulties with internet access.)
>
> I tried all the currently available schemes in a -graph use oldgraph,
> scheme(...)- command and observed that:
>
> sj, s2mono (the "base scheme" for sj), and s2manual all fail to
> distinguish the different line graphs.
>
> s2gmanual produces a stranger result:  there are three curves on the graph
> and it distinguishes one from the other two, but uses the same line style
> for the second and third dependent variables.
>
> The s1* schemes all work correctly, as does s2color.

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2020 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index