Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

re: st: clemio2 not responding


From   Christopher Baum <kit.baum@bc.edu>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   re: st: clemio2 not responding
Date   Tue, 21 Aug 2012 14:09:48 +0000

<>
I am having difficulty with the clemio2 command.  It does not seem to
work for large samples of my data.  I don't get any error message;
Stata simply continues working on the command indefinitely, as if
there is too much data for it to process, and I am always forced to
press "Break".  I left it running overnight to see if it needed more
time and it was still trying in the morning.

clemio2 and clemao2, applied to samples of T observations, run ~T^2 regressions. I would not be surprised that ~9 million regressions take a while. I think you will eventually get results, but don't hold your breath.

Kit
author clemio2

Kit Baum   |   Boston College Economics & DIW Berlin   |   http://ideas.repec.org/e/pba1.html
                             An Introduction to Stata Programming  |   http://www.stata-press.com/books/isp.html
  An Introduction to Modern Econometrics Using Stata  |   http://www.stata-press.com/books/imeus.html


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index