Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: ologit models with weights errors


From   Nick Cox <n.j.cox@durham.ac.uk>
To   "'statalist@hsphsun2.harvard.edu'" <statalist@hsphsun2.harvard.edu>
Subject   st: RE: ologit models with weights errors
Date   Mon, 14 Nov 2011 13:30:28 +0000

You are using various user-written programs here, but do _not_ say where they come from, contrary to a long-standing and often repeated request on this list. 

What makes you think that they are consistent with -svy-? 

Regardless of that, the error message from -brant- seems clear enough. It won't do what you want. 

Nick 
n.j.cox@durham.ac.uk 

abby schwartz

I am running ologits on a weighted data set. I continue to get various
error messages.
After running an ologit I attempt to run brant, detail; listcoef, std
help; and fitstat. I receive the following error messages:

svy: brant, detail
last estimates not found
r(301)

svy: listcoef, std help
last estimates not found
r(301)

svy: fitstat
last estimates not found
r(301)

If I just type "brant, detail" without the svy: I get the error message:
-brant- does not work with ologit models with weights
r(999)

Any help would be appreciated. Many thanks.


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index