Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: problems with probit after multiple imputation with ice


From   "Berger, Martin" <Martin.Berger@joanneum.at>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   st: problems with probit after multiple imputation with ice
Date   Mon, 20 Jun 2011 12:11:55 +0200

Hi,

I am using STATA 10 and have problems with running probit estimates after the multiple imputation with ice.

For illustration  the following -stupid- example, which shows what happens when using my real data:

sysuse auto, clear
ice price rep78 mpg foreign, m(5) saving(d:\temp\icetest.dta)
use d:\temp\icetest.dta, clear
mim: probit foreign price
micombine probit foreign price

The probit works fine using micombine but not using mim: - why?!

Any idea, what might cause the problem?! (maybe I don't see the obvious...)

Thanks a lot in advance - it's highly appreciated!

Martin



-----------------------------------------------------------------------------
Dr. Martin Berger

Centre for Economic and Innovation Research
Joanneum Research Forschungsgesellschaft mbH
Sensengasse 1
A-1090 Vienna, Austria

Phone: +43 1 581 7520-2827
Fax: +43 1 581 7520-2820

www.joanneum.at







*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index