Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: st : regress problem


From   Maarten buis <maartenbuis@yahoo.co.uk>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: st : regress problem
Date   Sun, 3 Oct 2010 13:43:15 +0100 (BST)

--- On Sat, 2/10/10, tbourvea@rip.ens-cachan.fr wrote:
> I just get Stata 11 and I managed to perform some
> univariate test.
> But when it comes to regression, I get the following
> message :
> 
> *c(showbaselevels) undefined*
> *r(133)
> 
> I found on stata.com that it might be due to a incomplete
> update, but after
> controlling fir the update the error message continues.

I guess you are right in that this really looks like an
incomplete update. Did you type all of the following commands?

update all
update swap

If so, and the problem persists, then you will need to contact 
Stata Techsupport:
<http://www.stata.com/support/tech-support/>

Hope this helps,
Maarten

--------------------------
Maarten L. Buis
Institut fuer Soziologie
Universitaet Tuebingen
Wilhelmstrasse 36
72074 Tuebingen
Germany

http://www.maartenbuis.nl
--------------------------


      

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index