Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: error when running ice


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: error when running ice
Date   Sun, 11 Jul 2010 20:30:39 +0200

<>

***********
set trace on
***********

and see where Stata gets stuck.

HTH
Martin

-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of David Backer
Sent: Sonntag, 11. Juli 2010 20:29
To: statalist@hsphsun2.harvard.edu
Subject: st: error when running ice

While using ice to do multiple imputation in Stata version 10.1, I 
encounter the following error:

  Obs. nos. out of range
  r(198)

The "dry run" of the command worked fine.

Any suggestions as to the source of the error?

Sincerely,

David Backer
Assistant Professor
Department of Government
College of William & Mary
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index