Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: error when running ice


From   Maarten buis <maartenbuis@yahoo.co.uk>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: error when running ice
Date   Mon, 12 Jul 2010 07:53:59 +0000 (GMT)

--- On Sun, 11/7/10, David Backer wrote:
> While using ice to do multiple imputation in Stata version
> 10.1, I encounter the following error:
> 
>  Obs. nos. out of range
>  r(198)
> 
> The "dry run" of the command worked fine.

Sounds like an error in the program. I would first make sure
that I have the most recent version of -ice- (the one on SSC
not the one from the SJ). So type in Stata: 

ssc install ice, replace

If that does not solve your problem I would sent an email,
containing a dataset and a .do file that reproduces your
problem to Patrick Royston, the author of -ice-. Patrick is,
to the best of my knowledge, not a member of the Statalist,
so you need to contact him directly.

Hope this helps,
Maarten

--------------------------
Maarten L. Buis
Institut fuer Soziologie
Universitaet Tuebingen
Wilhelmstrasse 36
72074 Tuebingen
Germany

http://www.maartenbuis.nl
--------------------------


      

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index