Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: c(showbaselevels) undefined error


From   "Nick Cox" <n.j.cox@durham.ac.uk>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: c(showbaselevels) undefined error
Date   Wed, 9 Jun 2010 20:43:22 +0100

At a guess, you've downloaded some new stuff but not all. Your
executable and other files may not be in sync. 

Try typing -update query- again. 

Nick 
n.j.cox@durham.ac.uk 

Portner, Barbara C

I ran an update on StataSE 11.0 this morning. It downloaded lots of
different things and now I get this error "c(showbaselevels) undefined"
every time I try to run a model, no matter how basic the model is. I
tried just a bivariate model using reg and logit without adding any
options or any other additional coding and get the same error every
time. The exact code for the simple models I tried (after my complex
models failed) is: 
 
logit promotedToAsso female
reg salary promotedToAsso
 
So I tried the code "set showbaselevels" as shown in an example in the
help menu and it gives me this error "-set showbaselevels- not allowed;
'showbaselevels' not recognized". I'm at a loss here and I can't run any
models anymore. Does anyone know how to make this error go away? Thanks!


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index