Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, is already up and running.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: re: overid

From   Kit Baum <>
Subject   st: re: overid
Date   Mon, 26 Apr 2010 09:48:40 -0400

Marguerite said

I am trying to run the overid command and I get this error message:

this is version 9.2 of Stata; it cannot run version 10.0 programs
     You can purchase the latest version of Stata by visiting

(error occurred while loading overid.ado)

Sorry, we failed to recognize that a change to the reg3 -overid- code on SSC included Stata 10 code. The routine
requires Stata 10. Depending on what you're trying to test, you may be able to get the overid test out of -ivreg29- by Baum, Schaffer, Stillman. It runs on Stata 9.2.


Kit Baum   |   Boston College Economics & DIW Berlin   |
                              An Introduction to Stata Programming  |
   An Introduction to Modern Econometrics Using Stata  |

*   For searches and help try:

© Copyright 1996–2015 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index