Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: AW: RE: xtabond2 update issue


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: AW: RE: xtabond2 update issue
Date   Tue, 14 Apr 2009 14:51:18 +0200

<> 

I am not sure what a server copy is, but I want to stop -adoupdate- from
telling me that I do not have the latest version. -witch- gives me:


******
. witch xtabond2

If more than one file of a type, first listed is active...

----- .ado -----

c:\ado\plus\x\xtabond2.ado
*! xtabond2 2.8.2 16 March 2009
*! David Roodman, Center for Global Development, Washington, DC,
www.cgdev.org
*! Copyright David Roodman 2004-09. May be distributed free.

----- .hlp -----

c:\ado\plus\x\xtabond2.hlp
******


so it seems that there is only one copy...




HTH
Martin


-----Ursprüngliche Nachricht-----
Von: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] Im Auftrag von Steichen,
Thomas J.
Gesendet: Dienstag, 14. April 2009 14:45
An: 'statalist@hsphsun2.harvard.edu'
Betreff: st: RE: xtabond2 update issue

Martin,

It sounds like you are updating a server copy of the file rather than your
local copy on C:. Was this your intent?

Program -witch-, available from the Boston archives, would show you that you
have multiple copies in your Stata path, should this be true.

Tom

-----------------------------------
Thomas J. Steichen
steicht@rjrt.com
-----------------------------------

-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Martin Weiss
Sent: Tuesday, April 14, 2009 8:30 AM
To: statalist@hsphsun2.harvard.edu
Subject: st: xtabond2 update issue

Dear Statalisters,

I am having trouble with -ssc d xtabond2- and -adoupdate-. Every time I run
-adoupdate-, -xtabond2- is regarded as "updated on server" although I do
have the latest version. -which xtabond2- gives me

. which xtabond2
c:\ado\plus\x\xtabond2.ado
*! xtabond2 2.8.2 16 March 2009

After updating, I can run -adoupdate- again, and it constantly comes back
with this message. I also uninstalled and reinstalled -xtabond2- back and
forth, but the behavior remains the same. Have others observed it as well?

HTH
Martin



*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

CONFIDENTIALITY  NOTE:  This e-mail message, including any attachment(s),
contains information that may be confidential, protected by the
attorney-client or other legal privileges, and/or proprietary non-public
information. If you are not an intended recipient of this message or an
authorized assistant to an intended recipient, please notify the sender by
replying to this message and then delete it from your system. Use,
dissemination, distribution, or reproduction of this message and/or any of
its attachments (if any) by unintended recipients is not authorized and may
be unlawful.

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index