Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

RE: st: RE: connection to Stata


From   "Lachenbruch, Peter" <Peter.Lachenbruch@oregonstate.edu>
To   <statalist@hsphsun2.harvard.edu>
Subject   RE: st: RE: connection to Stata
Date   Mon, 7 Jul 2008 08:36:49 -0700

At the risk of sounding dumb, did you try the findit command?  

Tony

Peter A. Lachenbruch
Department of Public Health
Oregon State University
Corvallis, OR 97330
Phone: 541-737-3832
FAX: 541-737-4001


-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of natalie chan
Sent: Sunday, July 06, 2008 7:25 AM
To: statalist@hsphsun2.harvard.edu
Subject: Re: st: RE: connection to Stata

Hi Rajesh,

This is really helpful.  Let me contact our network administrator and
sort it out. Thanks a lot.

Natalie

On Sun, Jul 6, 2008 at 2:58 PM, Rajesh Tharyan <R.Tharyan@exeter.ac.uk>
wrote:
> Hi,
>
> See more info here
>
> http://www.stata.com/support/faqs/web/errors.html
>
> rajesh
>
> -----Original Message-----
> From: owner-statalist@hsphsun2.harvard.edu
> [mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of natalie
chan
> Sent: 06 July 2008 14:39
> To: statalist@hsphsun2.harvard.edu
> Subject: Re: st: RE: connection to Stata
>
> The detailed message is like this:
>
> ssc install xml_tab
>
> connection timed out -- see help r(2) for troubleshooting
> http://fmwww.bc.edu/repec/bocode/x/ either
>  1)  is not a valid URL, or
>  2)  could not be contacted, or
>  3)  is not a Stata download site (has no stata.toc file).
>
> current site is still http://fmwww.bc.edu/RePEc/bocode/x/
> r(2);
>
>
> I changed the limit of timeout, but still it did not work. Or
> sometimes just popped up a window saying there is an error, choose
> "send the error" or "don't send".
>
> I tried other commands, the same things happened.
>
> I also tried with my old Stata 9.2, also the same things happened.
>
> Is there any problem with Stata or my network connection?
>
> Many thanks.
> On Sun, Jul 6, 2008 at 2:29 PM, natalie chan
> <natalie.channew@googlemail.com> wrote:
>> Hi Rajesh,
>>
>> Thanks for your reply.
>>
>> I am trying to install "outreg", "xml_Tab", both failed. The message
>> is either "connection time out" after trying for quite a while, or
>> just poping up the window "send error report / don't send".
>>
>> I am using Stata/MP 10, which was just installed recently.
>>
>> Any advice?
>>
>> Thanks a lot.
>>
>> Natalie
>>
> *
> *   For searches and help try:
> *   http://www.stata.com/support/faqs/res/findit.html
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
>
> *
> *   For searches and help try:
> *   http://www.stata.com/support/faqs/res/findit.html
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
>
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index