Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: Odd behavior


From   Jeph Herrin <junk@spandrel.net>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Odd behavior
Date   Wed, 28 May 2008 10:53:35 -0400

Hi Steve,

Are you pasting your commands exactly? Because what you
have here looks fine.

Jeph


Pitts, Stephen R. (CDC/CCHIS/NCHS) (CTR) wrote:
Dear Statalisters,

I'm using Stata v 10 on Windows XP Pro, trying to assign labels to about
25 groups of diagnostic code ranges, created using the -icd9 gen-
command in Stata. It works just fine, until I've assigned the first 13
groups, then I suddenly get the following error. I also get a syntax
error if I make dxgroup 14 the first label assigned, after removing the
", add".
____________________

. label define dxgroup 12 "Symptoms, signs, and ill-defined conditions",
add

. label define dxgroup 13 "Injury and poisoning", add

. label define dxgroup 14 "Fractures", add
invalid syntax
r(198);
__________________

Does anybody know what I've run into here?

Thanks

Steve Pitts





*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index