Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: Stata setup under winows


From   "Friedrich Huebler" <fhuebler@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Stata setup under winows
Date   Thu, 1 Nov 2007 19:08:55 -0400

Malcolm,

You can update Stata free of charge to version 9.2. Enter -update
query- and follow the instructions. One of the bug fixes is this:
"Pressing Page Up/Down in the Command window no longer sounds a system
beep."

Friedrich

On 11/1/07, Malcolm Wardlaw {msbbe073}
<Malcolm.Wardlaw@phd.mccombs.utexas.edu> wrote:
> This is a really simple question, but I can't for the life of me figure it out.  I've installed Stata 9 on a windows XP machine.  I have two very strange problems.
> 1. Whenever I page up in the command window to get the previous commands, I get a loud low pitched beep.  This only happens when I access the first command.  All previous commands don't get the beep.  How do I get rid of it?
>
> 2. The second is that when I invoke a help window from the command line it sometimes brings up a blank window.  If the window is already open and I invoke help, it always displays properly.  Does anyone know why it's doing this or have any solutions.  I've tried to reinstall it, but it doesn't help.
>
> Malcolm Wardlaw
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index