Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: Re: SV: Re: Memory problems when creating a spatial weight matrix


From   "Michael Blasnik" <michael.blasnik@verizon.net>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: Re: SV: Re: Memory problems when creating a spatial weight matrix
Date   Wed, 26 Sep 2007 09:22:43 -0400


The Stata web site does seem to indicate that this hotfix only works for Stata 10 and that's curious because I used it shortly after Win XP SP2 came out -- which was well before Stata 10 arrived -- and it allowed me to increase my Stata memory allocation from ~900MB to about 1200MB. I'm not sure if this will end up solving your problem with -spatwmat-, but it's probably worth a try anyway.


Michael Blasnik


----- Original Message ----- From: "Lina Jonsson" <lina.jonsson@vti.se>
To: <statalist@hsphsun2.harvard.edu>
Sent: Wednesday, September 26, 2007 6:06 AM
Subject: st: SV: Re: Memory problems when creating a spatial weight matrix
<snip>

I am using Windows XP and have just increased my RAM-memory to 2 GB which had no effect at all on the maximum memory I can set within Stata. As I understand it; the hotfix Michel mentioned is only for Stata 10 and I`m using Intercooled Stata 9.2.
<snip>
*
* For searches and help try:
* http://www.stata.com/support/faqs/res/findit.html
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/




© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index