Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: weights and mata run-time error


From   Renuka Metcalfe <rm18203@yahoo.co.uk>
To   statalist@hsphsun2.harvard.edu
Subject   st: weights and mata run-time error
Date   Thu, 16 Aug 2007 17:18:07 +0100 (BST)

Richard wrote:
I assume the command doesn't really include the
"running regress" part, does it?

Is your Stata fully up to date?

The command does not include the "running regress"
part and I only issued -update all- yesterday.

At 11:06 AM 8/15/2007, Renuka Metcalfe wrote:

Dear Statalisters

I would be grateful if anyone would let me know how
one can rectify the below error message. I am
attempting to run some OLS equations with weights.

svy: regress y1 x1 x2 x3 (running regress on
estimation sample)
Mata run-time error
r(3499);

Many thanks

I assume the command doesn't really include the
"running regress" part, does it?

Is your Stata fully up to date?


-------------------------------------------
Richard Williams, Notre Dame Dept of Sociology
OFFICE: (574)631-6668, (574)631-6463
HOME: (574)289-5227
EMAIL: Richard.A.Williams.5@ND.Edu
WWW: http://www.nd.edu/~rwilliam




      ___________________________________________________________ 
Want ideas for reducing your carbon footprint? Visit Yahoo! For Good  http://uk.promotions.yahoo.com/forgood/environment.html
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index