Statalist The Stata Listserver


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: Re: xtabond2 mata


From   "alessia matano" <alexis.rtd@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Re: xtabond2 mata
Date   Thu, 24 May 2007 15:38:50 +0200

Thank you,
but I did update query and it does not give ,me any option to update
to stata 9.2
I do not understand. i updated already the executable and it still
does not work,.


2007/5/24, Kit Baum <baum@bc.edu>:
sacrificial magic wand

Alessia said

I have an original version of stata 9.1 and when I run xtabond2 with
mata, it says

 xtabond2_mata():  3499  strtoreal() not found
                 <istmt>:     -  function returned error

as mata option is not included in the xtabond2 package. I 'd like to
use it only to use orthogonal deviations...


Try -update query- and bring your Stata up to version 9.2.



Kit Baum, Boston College Economics and DIW Berlin
http://ideas.repec.org/e/pba1.html
An Introduction to Modern Econometrics Using Stata:
http://www.stata-press.com/books/imeus.html


*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index