Statalist The Stata Listserver


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: Error from replicating -ice- result on UNIX system


From   n j cox <n.j.cox@durham.ac.uk>
To   statalist@hsphsun2.harvard.edu, pr@ctu.mrc.ac.uk
Subject   Re: st: Error from replicating -ice- result on UNIX system
Date   Thu, 22 Mar 2007 13:52:07 +0000

There is little precise information here, but
enough to guess that you are probably looking in
the wrong direction.

If you ran _exactly_ the same command on _exactly_
the same dataset, once on Unix and once on
your PC (you don't say what OS, but I guess Windows),
and got the difference you report, then that would
be very puzzling indeed. But the error message
would then be most unlikely to be that given here.
Assuming that -ice- is correct, the problem
will be true regardless of platform. Also,
I would be surprised if -ice- had any machinery
that was platform-dependent.

No; my guess is that something else is different,
your dataset or your syntax, but you are just
not aware of it -- and not telling us.

The -ice- package on SSC underlines that Patrick
Royston, the author of -ice-, is not a member
of Statalist.

Nick
n.j.cox@durham.ac.uk

Ada C. Chen

I run my -ice- program (for multiple imputation) in my PC, and it took
me almost 50 hours for one imputation, but I got the result without
error message. To fasten the imputation process, I tried to replicate
the same program in UNIX system, but I got error message as:
"invalid, ssesp is passively imputed" when it should be estimated with a logit.

I wonder if there is anything wrong with the passive subcommand or
anything I should have taken care of when I run a STATA program in
UNIX system.
*
* For searches and help try:
* http://www.stata.com/support/faqs/res/findit.html
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/




© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index