Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: Re: Problem with generating component plus residual plot


From   W R Goe <goe@k-state.edu>
To   statalist@hsphsun2.harvard.edu
Subject   st: Re: Problem with generating component plus residual plot
Date   Tue, 23 Apr 2013 16:59:32 -0400 (EDT)

I am estimating a multivariate regression model using the STATA fit program. In examining evidence of departures from linearity, I am generating partial regression residual plots using the avplot subcommand and then component plus residual plots with the cprplot subcommand. I have encountered a problem where I am able to generate a partial regression residual plot for a particular independent variable using avplot, but am unable to generate the component plus plot for the same independent variable using cprplot and, I get an error message that reads: "error: value label S4 not found."

Could someone kindly tell me what this error message means and how I might correct the problem?

Thanks,

Richard Goe

Dept. of Sociology, Anthropology & Social Work
204 Waters Hall
Kansas State University
Manhattan, KS 66506
Telephone:(785) 532-4973
Fax: (785) 532-6970
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/faqs/resources/statalist-faq/
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index