Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: st: Graphing medians with xtgraph bug


From   "Seed, Paul" <paul.seed@kcl.ac.uk>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   RE: st: Graphing medians with xtgraph bug
Date   Mon, 28 Nov 2011 19:32:18 +0000

Dear Statalist, 
A bug was recently reported in xtgraph by Natacha 
<N.M.Postel-Vinay@lse.ac.uk>

I have posted a fix to Kit Baum (version 2.02), which should 
now be available in the usual way via -findit xtgraph-.


BW

Paul Seed


> Dear users,


I'm trying to graph medians with xtgraph, but it doesn't work, even without any specific options. This is the error message I get, which I don't understand:

 -- xtgraph ta, group(failure_type) av(median) --
unrecognized command:  "Central fraction and rank =  invalid command name
r(199);


Do you know what may be the problem? I've tried this with many variables and it still doesn't work (although the arithmetic and geometric means do work).

Many thanks,
Natacha


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index