Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: xtunitroot ips gives blank results


From   Ben Gilbert <bgilbert10@yahoo.com>
To   statalist@hsphsun2.harvard.edu
Subject   st: RE: xtunitroot ips gives blank results
Date   Wed, 22 Sep 2010 09:51:54 -0700 (PDT)

Thank you for your comments, Nick.

I always look in the help file and manual first, then scour the stata-list archives on the WEB as well as other sources so as not to clutter the list with questions. In this case the manual and help files are not that helpful for this error. 

The command I typed was xtunitroot ips -depvar-
After the command runs I get a table of blank results, formatted just as the xtunitroot output should look but with no test statistics and a Not Available message where the critical values usually display.

I'm running Stata MP 11 for windows (64-bit), and as I said I have a large unbalanced panel (N=10,000, T ranges from 52 to 292) but no missing observations.

Any suggestions would be greatly appreciated.
Thanks in advance!
Ben


Date: Tue, 21 Sep 2010 20:01:05 +0100
From: Nick Cox <n.j.cox@durham.ac.uk>
Subject: st: RE: xtunitroot ips gives blank results

- -xtunitroot- has a help file and a manual entry. That's the place to look for guidance, not the web.

In terms of giving guidance, you don't give us the code you typed. That would help -xt- experts.

Nick
n.j.cox@durham.ac.uk

Ben Gilbert

I'm trying to run stata's xtunitroot ips command on a large unbalanced panel (N=10,000, T ranges from 52 to 292), and there are no missing observations. The program runs, but the output is blank. I get the normal output with a table where test statistics should be, but all the statistics are missing and it says (Not available) where the Fixed-N exact critical values should be reported. I've scoured the web for others with this problem, but there doesn't seem to be much guidance on xtunitroot. 


      
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index