Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: FW: Has the mvis procedure changed?


From   <M.E.van_den_Akker-van_Marle@lumc.nl>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: FW: Has the mvis procedure changed?
Date   Thu, 8 Jul 2010 09:36:16 +0200

In the meantime I have discovered that installing ice procedure has
caused my problems. This has seriously changed the mvis procedure.

Elske van den Akker

-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of
M.E.van_den_Akker-van_Marle@lumc.nl
Sent: maandag 5 juli 2010 14:42
To: statalist@hsphsun2.harvard.edu
Subject: st: FW: Has the mvis procedure changed?

Last week I have updated my Stata version. After this the unchanged
do-file with the mvis command does result in very different results. For
variables with 5 distinct values (1,2,3,4,5) non-integer values are
imputed (for example 2.234556) and for variables that are continuous and
positive also negative values are imputed. Can someone tell me how I can
obtain the "old" results again?

Elske van den Akker


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index