Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: label problem in sts test


From   "Isabelle Deltour" <deltour@cancer.dk>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: label problem in sts test
Date   Thu, 29 Oct 2009 14:09:55 +0100

Sorry, I forgot to mention that I am using V9.2
Isabelle  

-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Isabelle
Deltour
Sent: Thursday, October 29, 2009 1:57 PM
To: statalist@hsphsun2.harvard.edu
Subject: st: label problem in sts test

Dear Stata-listers, 

For a survival analysis, I made a dataset where I had assigned a label
To a variable, but, by mistake, the label was not defined. 
I think that this situation produced an error message in the 
command sts test. 


sts test DV 

         failure _d:  diaggrp
   analysis time _t:  (DateOfFup-origin)/365.25
             origin:  time fdato
  exit on or before:  diaggrp==10 20 30 40 50 60 70 80 90 100 110 120
130 140 time mdy(12, 1, 2006)
                 id:  pnr
value label YesNoLbl not found
r(111);

. label list

Is this expected? Have others met this situation?
(Note that I fixed my problem by assigning the label as it should have
been in the first place. )

Thank you for your comments

Isabelle Deltour

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index